Yannick Letschert Hencke

Neu: Webinare zum Thema Mobile Device Management (MDM) mit unserem Experten Yannick Letschert

Wie können wir verhindern, dass sich Mitarbeiter gegen die Firmenregeln verhalten?

Oder: Wie schützen wir unsere digitalen Endgeräte vor externen Zugriffen?

Schon mal von MDM gehört? 

In unserern Webinaren versuchen wir Ihnen das Thema näher zu bringen. Nehmen Sie sich 30 - 60 Minuten Zeit für den interaktiven Austausch mit unserem MDM-Consultant Yannick Letschert, der sich u.a. auf folgende Fragen vorbereitet hat:

  • Wie setze ich eine anforderungsgerechte Version des Betriebssystems inklusive deren Sicherungsmaßnahmen durch, damit meine Mitarbeiter diese nicht umgehen können?
  • Wie stelle ich sicher, dass die Telefone meiner Mitarbeiter mit PIN geschützt sind?
  • Wie sorge ich für sinnvolle Backups und Updates? #backup #update-over-the-air
  • Wie bereinigen wir automatisch gestohlene oder verloren gegangene Geräte? #remote-lock-and-wipe
  • Wie beschleunige ich das Boarding neuer und das Ausscheiden alter Mitarbeiter? #corporate-wipe
  • Was ist Managed Mobility?

Diese Webinare sind kostenlos und auch für Unternehmen geeignet, die noch nicht Kunde der Hencke Systemberatung sind. Wir freuen uns auf Sie!

Unser Experte: Yannick Letschert

Yannick Letschert Hencke

Eine wichtige Nachricht für unsere BlackBerry-Kunden

Eine wichtige Nachricht für unsere BlackBerry-Kunden

 

Im Januar 2016 hat BlackBerry angekündigt, die Produkte aus der BES10-Suite zum Ende diesen Monats nicht mehr zu supporten und - IT-Deutsch - EOL, als End-of-Life zusetzen.

Recommended Customer Actions

We strongly suggest that you upgrade to the BES12 product, which is the core of the new BlackBerry EMM Software Platform. BES12 provides you with the cross-platform OS support (iOS, AfW, KNOX, W10, OS-X, BB10, BBOS), numerous activation types (BYOD, COPE, COBO, etc.), comprehensive mobile application management, and effective unified IT management experience. 

Quelle: https://us.blackberry.com/support/business/software-support-life-cycle/software-notifications

Welche Version haben Sie im Einsatz? Bei jeder BlackBerry-Installation bis BES V.12.4 werden Sie ab 1.7.2017 nicht von BlackBerry supported.

Unsere Empfehlung: updaten Sie jetzt sofort auf den aktuellsten BlackBerry-UEM. Dabei unterstützen wir Sie gerne. Ein aktuelles Angebot von uns inklusive Rabattaktion finden Sie bis zum 7.7.2017 auf unserer Website.